missing MSVCR71.dll on Windows 10

Post Reply
kalle
Posts: 1
Joined: Sun 16. Apr 2017, 17:52

missing MSVCR71.dll on Windows 10

Post by kalle » Sun 16. Apr 2017, 18:02

I am trying to run r.avaflow [PROFESSIONAL], V 0.82 after downloading the binaries. I run avaflow.exe by double-clicking. A pop-up with a warning something like "missing MSVCR71.dll" pops up, and the program is not run. I am on windows 10.

msbt
Posts: 1
Joined: Mon 10. Apr 2017, 09:42

Re: missing MSVCR71.dll on Windows 10

Post by msbt » Wed 19. Apr 2017, 15:06

Hi there and welcome to the forum!
Sorry for the late reply, I forgot to subscribe to the forum.

For your issue: I don't have Win10 right now to test by myself, but this does not necessarily need to be a problem with r.avaflow Professional.

There can be serveral reasons why your MSVCR72.dll is missing, a few of them are listed here and here respectively, the second link also includes the dll files.

But first I would suggest to (re)install the Visual C++ Redistributable from https://www.microsoft.com/en-us/downloa ... x?id=48145 - maybe that's what's missing.

Please let me know if that helped, if it does not, I'll try it on a Win10 machine by myself.

Best regards,
Matthias

khushbu
Posts: 1
Joined: Wed 12. Sep 2018, 10:14

Re: missing MSVCR71.dll on Windows 10

Post by khushbu » Wed 12. Sep 2018, 10:17

Most of the occurring error is missing dll file when you try to access this but now this error can be solved easily if you focus on to solve, You have to download msvcr71.dll file and after that your problem will be solved easily.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest